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The Principles and Practices of Slide Layout 

How You Can Learn from the Experts and Create Outstanding Slides 

By Ellen Finkelstein 
www.ellenfinkelstein.com 

 
Good slide layout is an essential skill if you want to create slides that are clear and look professional. 
This training goes deep into the principles of slide layout, with both basic and advanced topics. 
 
In addition to this handout, several other downloads are available at 
www.outstandingpresentationsworkshop.com/slidelayout.  
 
Start using these principles immediately. Open an existing presentation and give it a makeover using 
some of the principles that you’ll learn here. The sooner you use these principles, the more they’ll 
become an effortless part of your toolbox.  
 
[slide 1] I recommend that whenever possible, you hire a professional designer. With the right person, 
the results can be spectacular. If your presentation is important enough and you have the money, go for 
it! 
 
[slide 2] The first part of the training video covers basic techniques and simple slide layouts. The second 
part goes into more advanced techniques and complex layouts. Finally, I explain the concept of layout 
continuity throughout an entire presentation. I don’t discuss other aspects of design, such as color, 
fonts, images, and so on. The training video is just about how to position elements on a slide.  
 

Basic Slide Layout Principles and Simple Layouts 

[slide 3] If you keep your slides simple, good layout is not hard and I’ll show you some tips for making 

the process easy and successful. Later, we’ll cover how you can lay out slides even for more complex 

content. 

[slide 4] Poor layout looks chaotic. True, this slide has more problems than just layout. But when a slide 

is disorganized, the brain has to struggle to understand. People become confused or strained. This 

struggle is not a pleasant experience, so your audience reacts negatively toward you—and your 

message. Of course, you don’t want to annoy your audience, but that’s what some presenters 

inadvertently do. 

You’ve probably had this experience yourself, that you couldn’t make a decision because the 

information you needed wasn’t presented in a coherent way. Wasn’t that frustrating? 

 [slide 5] Obviously, a well laid-out slide looks better and more professional. You’ll be taken more 

seriously if your slides don’t look amateurish. But slide layout is important for other significant reasons. 

The real importance is that good layout helps your audience understand, remember, and decide. Your 

point will be immediately clear so people can move on to the next phase—action. 

http://www.outstandingpresentationsworkshop.com/slidelayout
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 [slide 6] Here are three principles that are vital when you first start laying out slides:  

1. Keep it simple: Your slides should be very simple. Once you master the art of simple layout, 

you can move on to more complex slide layout. 

2. Look at other presentations, ads in magazines, billboards, websites, and brochures: Notice 

what works and what doesn’t work. Look at the layout. What do you notice first and where 

is it? How does your eye move through the elements? What did the designer do to focus 

your attention? Have you ever seen art students copying the masters at a museum? In the 

same way, you can learn by looking at professional designers. 

3. Ask others to review your slides: (This applies to all your design, not just layout.) Some 

people just have a better eye for these things than others and you’ll get a second opinion 

that will be valuable. 

I’ll now go on to explain 5 basic techniques that you should know, whatever your level of expertise. 

1. How to Use the Tell ‘n’ ShowSM Method for a perfect slide every time 

 [slide 7] Nobody loves slide after slide of bulleted text. I’m sure you’ve had the experience of sitting 

through presentations of bullet after bullet after bullet. As Nancy Duarte says, “Never give a 

presentation that you wouldn’t want to sit through.” Face it, no matter how fascinating the topic and 

skilled the presenter, bullets look boring. From long experience, people associate bulleted text with 

boring presentations, so when you use them, you start out at a disadvantage. That doesn’t mean you 

can never include a short list of items, but keep the bullets for actual lists, such as agenda items. 

[slide 8] When you use the Tell ‘n’ ShowSM  method, your slide design is much more simplified. Text and 

visual, text and visual. How easy is that? Put one point on a slide, so you may need to expand one slide 

to four. Some of you have seen me do this in other webinars. I have a video on YouTube that shows this 

transformation, at http://www.youtube.com/watch?v=0onkpWsGc4A&feature=channel_page. If you’re 

still creating slides with mostly bulleted text, this 4-minute video will change your presentation life. 

When you have text on a slide, think how you can convey the concepts visually instead. The three basic 

types of visuals are: 

1. [slide 9] Diagram: Good for showing processes 

2. [slide 10] Chart/graph: If you have numbers, you may be able to use a chart.  

3. [slide 11] Photo: Use photos that are literal or symbolic. 

Never use images just for decoration. Each image should help the audience understand and remember 

your point. The title helps you understand the point, of course. The book does, as well, because it’s an 

example of the concept. The picture book tells the story on one side of the page and shows it with a BIG 

picture on the other side. The boy helps you remember, because he’s cute and because we’re hard-

wired to respond to children. Finally, the picture book also helps you remember, because you remember 

http://www.youtube.com/watch?v=0onkpWsGc4A&feature=channel_page
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being read to when you were a child or reading to your own children; it’s a very familiar object and our 

brain connects current situations to past memories to help us remember. 

When you want to persuade, you can add an emotional component, because emotion is necessary for 

decision-making. Examples are an uplifting photo or a photo showing a struggle. 

2. The 4 layouts that always look good 

Here is a shortcut to good design; my 4 layouts that always look good. When you’re in a hurry, or if you 

find the advanced principles I’ll cover to be too involved, just use these. 

[slide 12] Here’s what might be your original slide, with a centered image. You see this all the time but 

it’s very forgettable. Professionals almost never use a layout like this. 

1. [slide 13] Vertical image on half the slide. If the original image isn’t vertical, you can crop it. 

Cropping can often make the image more powerful. 

2. [slide 14] Full slide image. If the text doesn’t show up well on the image, [slide 15] make the 

text placeholder semi-transparent.  

3. [slide 16] Title and image on the rest of the slide. I used this for my Tell ‘n’ ShowSM slide, too. 

Again, you may need to crop the image. 

4. [slide 17] Text at upper-left, image with no background at lower-right. I could have put the 

previous image at the lower right, but this technique works best with an image that has no 

background. 

Here’s another example—3 variations [slides 18-20]. Do you see how the last slide looks much better? It 

fits the vertical image on half the slide format, even though there’s no background. 

This is easy; anyone can do it. You just need to find the right image, diagram, or chart. For images, use 

the cropping tool to get the shape you need. 

3. How the right slide master makes everything simple 

[slide 21] The slide master provides structure for the layout of the entire presentation.  

[slide 22] You can customize many aspects of the slide master. I won’t be talking about a background or 

other design elements that you might put on a slide master; just the parts of the slide master that affect 

layout. 

Individual slides each have a layout. Here I’m talking about the PowerPoint feature, not the general 

topic of this training video. PowerPoint comes with a good selection of slide layouts, such as Blank, Title 

Only, Title & Content, and more. I’ll discuss how to create a custom slide layout in the next section, 

because slide masters and slide layouts are related, especially in PowerPoint 2007 and 2010. 

Let’s get back to the slide master. Aspects that affect your layout are the placement of the title and to a 

lesser degree the size of the font, because the font size affects how much text you can fit in the space. 

You can also place and size the Content placeholder or other placeholders, depending on the layout. 
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To change the slide master, go into Slide Master view. Do this in a presentation using the default 

template or theme. Choose View tab> Master Views group> Slide Master. In PowerPoint 2003, choose 

View> Master> Slide Master. In all versions, the shortcut is to press the Shift key and click the Normal 

view icon at the bottom (right in 2007 and 2010, left in 2003) of the window. 

Start by left-justifying the title. The default centered title makes the start of each title move from slide to 

slide. The lack of alignment to the left makes the titles seem unanchored and your audience can even 

get a headache or eye strain from always having to adjust the eye to a different start point. I talk more 

about alignment later; it’s an important principle for slide layout.  

In addition, bottom-justify the title. This provides a place to “hang” the rest of the content on the slide. 

The bottom of the title is always the same distance from the rest of the content. It’s also a solid base for 

the text.  

Here are some other guidelines: 

1. When setting the font size for titles, if some of your titles will be long, make the text size 

smaller. The title text doesn’t need to be much bigger than the slide text. See the steps 

below. 

2. Widen the title and content placeholders slightly if you need to fit more text. 

3. Get rid of the footers, too, they just distract from your main point and are too small to read 

any way. One exception is if you find slide numbers useful. Make them a little bigger and 

move them to the corner where they’ll be out of the way. 

4. With the footers out of the way, you can lengthen the body placeholder a little. 

You can download this slide master as a template or theme by clicking the link below the video’s 

window (at www.outstandingpresentationsworkshop.com/slidelayout). But if you’ve never customized 

the slide master and you choose to do it yourself, you’ll learn a lot. Here is a step-by-step tutorial for 

creating a better slide master: 

1. Start with the default blank template in PowerPoint 2003. In 2007 & 2010, it's the default blank 
theme.  

2. In PowerPoint 2007 and 2010 only, to change the slide master for all layouts, click the larger 
“master” layout at the top and format that. (Formatting an individual layout only affects that 
layout.)  

3. In PowerPoint 2007 & 2010, right-click in the title placeholder, and click the Mini toolbar’s Align 
Text Left button. In 2003, click in the title placeholder, and click the Align Left button on the 
Formatting toolbar. 

4. Some titles are 1 line and others are 2 lines. You’ll see the titles jump down when you display a 
2-line title after a slide with a 1-line title. Instead, give them a vertical justification of bottom and 
that bottom left corner will stay steady. In 2007 and 2010, right-click the placeholder and 
choose Format Shape. Click the Text Box category and set the Vertical alignment to Bottom. 
Click Close. In 2003, double-click the placeholder to open the Format Placeholder dialog box. On 
the Text box tab, set the Text Anchor Point to Bottom. Click OK. 

http://www.outstandingpresentationsworkshop.com/slidelayout
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5. By default, titles are in Title case, which means that the first letter of most words is capitalized. 
The initial cap slows down reading; it’s like a stop before each word. I suggest using Sentence 
case, in which only the first word of the title is capitalized. This isn’t a setting; just avoid 
capitalizing all the words when you type the title.  

6. When setting the font size for titles, if some of your titles will be long, make the text size 
smaller. The title text doesn’t need to be much bigger than the slide text. The default is 44, 
which severely limits the amount of text you can fit. I suggest using 40— or even 36 if your titles 
are very long. Select the mini toolbar in PowerPoint 2007 & 2010 (the Formatting toolbar in 
2003) to change the font size.  

7. Another thing you can do if your titles are long is to make the text placeholders wider. You can 
drag one “notch” to the left and to the right.  

8. Since you should have some idea of the color of your background, make sure that your title and 
body text is legible against it. Very legible. Use black or dark blue text against light backgrounds 
and yellow or white text against dark backgrounds.  

9. Delete the 4 levels of sub-bullets; you should never use them.  
10. Get rid of the footers, too, they just distract from your main point and are too small to read any 

way. Just select and delete. If you want slide numbers, though, leave the bottom right footer. 
Move it way over to the right. You now have room to make the slide text placeholder larger by 
dragging its bottom edge down.  

When this is done, save the result so that you won’t have to make these changes again. In 2003, save it 
as a template: 

1. Return to Normal view. 
2. Click the Save icon. 
3. From the Save as Type drop-down list, choose Design Template (PowerPoint Template). The 

folder should automatically switch to the default Templates folder.  
4. To keep the default template, insert a name in the File Name text box. I call it MyBlank. 
5. Click Save. 

To use a template in PowerPoint 2003, choose File> New. In the New Presentation task pane, under the 
Templates section, click On My Computer to choose your template. 

In 2007 and 2010, I recommend saving your slide master as a theme, like this: 

1. Click the Design tab. 
2. In the Themes gallery, click the down button on the right; it’s called the More button. 
3. At the bottom, choose Save Current Theme and give it a name. 

 
To use a theme in PowerPoint 2007 and 2010, choose Application button/File> New. There you will be 
able to choose your theme. Or go to the Design tab and open the Theme gallery. You will find your 
theme in the Custom section. 

 
4. How to create custom layouts 

In PowerPoint 2007 and 2010, you can create custom layouts. A custom layout is a great way to simplify 

slide layout and keep it consistent throughout your presentation.  
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[slide 23] First, I want to make sure you understand the concept of slide layouts in 2007 and 2010, 

because it’s very different from PowerPoint 2003. Each slide master has its own layouts. To change an 

existing layout, select it and make the changes you want. Your changes affect only slides using both that 

slide master and that layout. To make changes to all layouts using that slide master, click the larger 

master layout at the top. 

To find the layouts, go into Slide Master view. Besides making adjustments to an existing layout, you can 

right-click any layout and insert, duplicate, delete, or rename a layout. Duplicate a layout to create a 

new one based on an existing layout. 

You build a layout by adding placeholders. A layout can have the following placeholders: 

 Content  

 Table 

 Text   

 SmartArt 

 Picture   

 Media  

 Chart   

 Clip Art 

The Content placeholder lets you insert text, a picture, clip art, a chart, media (video), a table, or 

SmartArt. In other words, it’s very flexible. But if you don’t want to allow people to insert anything they 

want, then use a more specific placeholder. 

[slide 24] You can create very complex layouts if you want.  

Follow these steps to create a custom layout: 

1. Click the View tab, then click the Slide Master button in the Presentation Views group. The slide 

master appears. 

2. On the Slide Master tab, in the Edit Master group, choose Insert Layout. A new layout appears in 

the left pane. 

3. Again on the Slide Master tab, in the Master Layout group, click the Insert Placeholder button's 

down arrow and choose one of the 8 placeholder types.  

4. Drag on the slide to size and place the placeholder. 

5. Place more placeholders, laying them out as needed. 

6. On the larger master layout, you can click the Master Layout button and choose which elements 

you want to include. 

7. When you're done, click the layout in the left pane, display the Slide Master tab. In the Edit 

Master group, click the Rename button. Enter a name and click Rename. 

8. The presentation now contains the new layout and you can choose it the same way you'd 

choose any of the standard layouts for any slide.  
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9. When you’re done, return to Normal view. 

10. If you want to use the layout in the future, save the file as a template (.potx) or theme (thmx). 

Unfortunately, PowerPoint versions before 2007 don't have a feature to let you create custom layouts 

that appear in the Layout task pane. However, you can work around this limitation by designing your 

own layout and saving it as a template. 

Here are the steps for PowerPoint 2003: 

1. Use any layout with a title, text placeholder, and content placeholder. Resize, move, or duplicate 

the placeholders until you have the look you want. 

2. If you want to create other custom layouts, go ahead. 

3. When you're done, save the presentation as a template. Choose File > Save and choose Design 

Template (*.pot) from the Save as Type drop-down list. 

4. When you want to create a presentation, start a new one from the template. 

5. Before adding any content, copy the existing slide (or slides, if you created more than one 

custom layout) to make additional empty slides. You need to do this because, once you add 

content, you can't create a new slide with your custom layout. So you need to keep an empty 

slide handy. Just make sure that you always have an extra blank slide with each layout that you 

created.  

You can find a specific example in my tip, “Create a product catalog with custom layouts” at 

http://www.ellenfinkelstein.com/pptblog/create-a-product-catalog-with-custom-layouts/. Creating a 

custom layout will ensure consistency for your slides and make complex layouts easier. 

5. How to convert bulleted text into Perfect Diagrams  

[slide 25] If you have bulleted text and really can’t think of a way to make it visual, [slide 26] try 

SmartArt, around since PowerPoint 2007. You’ll get nicely laid-out diagrams. Turning bulleted text into a 

diagram isn’t a substitute for really visual slides, but it’s a step up. So even though the diagram is just 

text, it looks a lot more striking, so people remember what you’re saying more easily. Just using blocks 

of color for your text adds to its memorability.  

You might find a way to add some intelligence into the slide, such as arrows that show a process—

something bulleted lists can’t do. And notice that the diagram shows a relationship between the words, 

which the bullet points don’t. 

[slide 27] If you can add images or icons, so much the better. 

Here’s a secret for SmartArt diagrams. If you find one that is almost what you want but doesn’t have 

quite the flexibility you need, you can ungroup it. Just right-click and choose Group> Ungroup. You have 

to do this twice.  

http://www.ellenfinkelstein.com/pptblog/create-a-product-catalog-with-custom-layouts/
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PowerPoint 2003 has a much simpler diagram feature; choose Insert> Diagram. In all versions, you can 

create diagrams manually, by inserting AutoShapes/Shapes.  

Sketch out your diagram by hand and try variations to see which communicates your idea most clearly. 

In the next section, I explain why trying variations is so important.  

*slide 28+ Here’s a summary of the basic principles of slide layout: 

1. Create Tell ‘n’ ShowSM slides 

2. Use the 4 layouts that always look good 

3. Use a custom template/theme 

4. Create a custom layout 

5. Create diagrams, with or without SmartArt 

Take a break! Before going on, stop and do a makeover on some slides, using the principles you’ve just 

learned. This lesson includes a huge amount of content and you might feel a sense of overload if you go 

through it all in one sitting. So, do those makeovers to integrate the concepts, especially if they’re new 

to you, and then you’ll be ready for more. That way, you’ll get more out of this training in the long run. 

Advanced Layout Principles and Complex Slides 

 [slide 29] Let’s move on to more advanced layout principles and to lay out slides that contain more 

complex content. Some slides need more content than one title and one graphic. On one hand, you 

need to make sure that your audience can understand the slide fairly quickly. Any content that requires 

poring over for a while should be printed. On the other hand, you may need to show a comparison of 

several items or specifications. You may want to represent an entire project on one slide as an overview, 

before diving deeper into its components.  

The following sections will help you lay out professional-looking slides. 

8. The surprising method designers use to lay out a slide, and how it will change the way you lay out 

slides 

[slide 30] I used to think that designers just laid out a slide in one step, imagining the right layout in their 

mind and executing it. Well, guess what I found out? Professional designers sketch layouts variations on 

paper! And then they try out the best variations and compare them. This is a secret that designers use 

and you can do it too. Here’s an example that I tried.  

[slide 31] Here, I liked the lower-left layout, which became this slide.  

Your brain works more fluidly and your eye-hand coordination is better when you work without the 

intermediary of the computer. So just get out the old pencil and paper and start sketching some layouts. 

You’ll be surprised at the results! 

9. Rule of thirds: What it is and how to use it 
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[slide 32] The rules of thirds is a principle that designers often use for design layout. (You can download 

a template or theme with a rule of thirds grid at 

www.outstandingpresentationsworkshop.com/slidelayout.) It’s not a rule that you must use, but it can 

help if your slides don’t seem just right. You divide up the 

slide into thirds both horizontally and vertically. These 

lines intersect at four points, known as, would you 

believe—power points! 

[slide 33] The default slide is 10 inches wide x 7.5 inches 

high, so here you see the measurements you need to use 

the rule of thirds.  

The idea is to put important content on the intersections 

of the lines, or along the lines. The viewer’s eye is drawn 

to these power points. When you place key elements on these points, you obtain maximum impact.  

Now you have a tool to create this look; you don’t have to be a designer to use it. In her book, 

slide:ology, Nancy Duarte says, “Composing your photos based on a simple grid of thirds is a trick used 

by movie producers, graphic designers, and professional photographers. Using the rule of thirds leads to 

aesthetically pleasing and professional-looking imagery.” 

[slide 34] Look at the photograph that I took and see what you think. Then look at this photo [slide 35]. 

Which is more pleasing? Most people would say that the second one is more pleasing. In the first, the 

horizon is halfway down the slide and the big tree is in the middle. In the second, the horizon is one-

third from the bottom and the big tree is one-third from the right.  

[slide 36] Let’s look at some other examples. Here you see a slide using the half-vertical layout. It looks 

good, although I would generally put the title lower down. You see that it doesn’t follow the rule of 

thirds. 

[slide 37+ Here’s a variation that uses the rule of thirds. Do you see how the slide is more powerful? 

[slide 38+ Here’s another example. 

Often, it’s a matter of creative cropping to manipulate a photo to fit the rule of thirds, but cropping can 

make the photo much more powerful. When you have several elements, try moving them so that their 

point of focus is on one of the intersections. Similarly, move edges, such as a horizon or a standing 

person, along one of the lines. 

10. The golden ratio 

[slide 39] The golden ratio has been used for centuries to create pleasing design. The golden ratio is a 

visual representation of the number phi (1.62). This ratio is found in nature, as in a Nautilus shell and 

curled fern fronds. It’s been discovered in ancient architectural design such as the Parthenon and is still 

used today in architecture and design. The idea is that your brain is hardwired to understand and 

appreciate this ratio, because it’s part of nature. You can use the golden ratio to create designs that are 

http://www.outstandingpresentationsworkshop.com/slidelayout
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visually compelling. Like the rule of thirds, you don’t need to use the golden ratio, but it can help you a 

lot. You can download a template or theme with a golden ratio grid at 

www.outstandingpresentationsworkshop.com/slidelayout. 

[slide 40] For a standard 7-1/2 x 10 inch slide, the 

golden ratio measurements are shown in the figure: 

To obtain the numbers you need for other size slides, 

just divide each dimension by 1.62. For the standard 

slide, here are the calculations: 

10 / 1.62 = 6.17 

7.5 / 1.62 = 4.63 

You can put the smaller section on either side of the 

slide. 

Try redoing a slide so that it fits into the golden ratio. [Slide 41] Here you see a slide that uses the golden 

ratio for the edge of the photo and the line under the text. [click] Now you see the lines for the golden 

ratio. 

Note that 6.17 isn’t far from what you get if you add 3.33 and 3.33 for the rule of thirds, that is, 6.66. 

Similarly, 2.87 isn’t far from 2.5. 

11. Using a custom grid  

[Slide 42] Most designers work with a grid. This includes designers who lay out print ads, brochures, and 

magazines. Even if they don’t use the golden ratio or rule of thirds, designers will create a grid and stick 

to it. You can download a custom grid at www.outstandingpresentationsworkshop.com/slidelayout and 

customize it for your needs. 

Garr Reynolds says in PresentationZen, “You need to limit your choices so that you do not waste time 

adjusting every single design element to a new position. I recommend that you create some sort of 

clean, simple grid to build your visuals on... Grids can save you time and ensure that your design 

elements fit more harmoniously on the display. “ 

[slide 43] Typically, a grid has a margin around the edges to avoid putting text there, but you can go to 

the edges for photos. Here are some principles for grids: 

 Columns should have gutters, especially if you’ll be using the columns for text. 

 It’s common to divide grid cells in half with dashed lines to create half cells. 

 Never put text outside the margin, but do put images to the edges of the slide 

 Avoid closed white spaces (unused cells); they tend to make your design feel static; instead try 

to make the white space around the edges of the grid. 

http://www.outstandingpresentationsworkshop.com/slidelayout
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 Try for a variety of white space shapes and sizes. 

 Move objects from cell to cell to try variations. 

 Always look at your layout without the grid to see how it really looks 

[Slide 44] Here’s a grid that’s based on the rule of thirds. Drag elements around to see some 

possibilities. By the way, a new feature for 2010 shows temporary alignment lines as you move 

objects to help you with your slide layout.  

*Slide 45+ Here’s another arrangement. Without the grid, you can see that I added some lines to help 

link the text with the images. I’ll discuss these lines later. 

Here’s a simple way to make a grid: 

1. Go to the slide master. (View> Slide Master.) 

2. In PowerPoint 2007 and 2010, click the larger master layout.  

3. Use PowerPoint’s drawing tools to draw the lines that you want.  

 Press Shift as you draw to keep the lines perfectly horizontal or vertical.  

 If you need your vertical lines to be 3.33 inches apart, for example, create a horizontal 

line 3.33 inches long, starting at the slide edge, and drag your vertical line to its 

endpoint. 

 To draw a line of an exact length, in PowerPoint 2003, right-click the line and choose 

Format AutoShape and click the Size tab. In PowerPoint 2007 and 2010, right-click the 

line and choose Size and Position. You can then set the width or height in the dialog box. 

 You can also use the vertical and horizontal rulers, but they measure from the center of 

the slide, which can be frustrating. To display them, choose View>Ruler. 

4. Use a rectangle with no fill to create a margin around the edge of the slide. 

5. Return to Normal view and the grid will be on each slide that uses the master you worked 

on. 

6. When you’re done, return to the slide master and delete the grid. 

Tip: Save a presentation with grid lines as a template or theme. You can then create a new 

presentation from that template/theme. Changes you make (such as deleting the grid) won’t affect 

the template/theme, just your current presentation. 

12. Two design principles designers learn in design school and how you can use them, too 

[slide 46] The first is alignment, which just means lining up elements on your slide. When you align slide 

elements, you make it easy for people to follow you and reduce their brain strain. 

[slide 47] You may have seen, or created, a slide like this, with everything centered. I see this type of 

slide a lot. But look at what the eye has to do as it scans the content. It might seem orderly because 

everything is centered, but it’s really very helter-skelter. 



13 
Copyright Ellen Finkelstein, Inc. 

[slide 48] If instead you align the text, here’s what happens. Notice, too, how the direction of the rope 

leads your eye to the text instead of to a blank area on the slide. Think about where an image leads your 

eye and then use that space.  

Spend the time to exactly align text with images, both vertically and horizontally. Remember that you 

need to align the text, not its placeholder, which is invisible. You have some flexibility with text—you can 

align the top of the highest letters or the bottom of most letters (the baseline). Try both ways and 

decide which looks best. 

The second principle is proximity, which just means nearness and you use proximity to organize 

elements and make important elements look important. For example, you put a caption near a photo so 

people know the two are related. 

*slide 49+ Here, it’s hard to tell which caption relates to which photo. So your audience needs to figure it 

out by reading the caption and relating its meaning to the right photo. Your audience shouldn’t have to 

figure things out; your meaning should be obvious at first glance. So instead, we can move the captions 

closer to the photos they relate to.  

[slide 50] Avoid unnecessary elements such as bold borders or lines that distract from the important 

content. They may have this effect because of their proximately to your important content or their 

contrast with the background, You want people’s eyes to focus on the content, not the design. 

[slide 51] If you feel you need such borders, make them less obvious. Here, I made them a medium gray. 

This is a great way to show grid lines on a chart when you think are necessary. 

*slide 52+ If they aren’t necessary, get rid of them. 

13.[slide 53]  Controlling eye flow: why it changes how you lay out slides and the magic of the invisible 

diagonal line 

You want to guide your audience’s attention and therefore their eye flow. Display a slide and pay 

attention to what you look at first, second, third, and so on. Ask others to do the same. Draw arrows to 

depict the eye flow. 

[slide 54] Photos have an effect on eye flow, based on the content of the photo. People’s faces are 

especially powerful. Studies have shown that when looking at pictures, people unconsciously follow the 

eyes to see what the person in the picture is looking at. So, we look in the same direction as the person 

in the photo. Because of this, you don’t want a person facing the edge of the slide, unless you’re talking 

about exiting. 

*slide 55+ Instead, face the person into the bulk of the slide’s space and towards text you want to draw 

attention to. 

*slide 56+ Here’s another example of using the direction of a person’s eyes to focus attention. 
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Asymmetry means that you don’t have half your elements on one side and half on the other. [slide 57] 

Perfect symmetry is usually boring.  

But asymmetry can be balanced, too, and give a pleasing effect. [slide 59] One way is to draw the 

audience’s eyes along an invisible diagonal line. Typically, this will involve the text at the upper-left 

corner and an image at the lower-right corner, but there are other variations [slide 59]. 

14. How to include text in your slide layout and even use text as a graphic image 

[slide 60] You need to consider text as an element on the slide. As you work on your layout, move the 

text around, too. By putting the text in a shape, it becomes much more graphic and therefore 

memorable—this is how SmartArt works, how most diagrams work. [slides 61 & 62] Here are two other 

examples. 

[slide 63] Logos, slide numbers, and footnotes are slide junk! Sometimes they’re necessary, but they 

always distract your audience and detract from your design. I use slide numbers a lot when training 

because it helps me keep track of which slides I need to display when, but for an important, persuasive 

presentation, you probably don’t need them. And the logo? Make it big on your first and last slides and 

ditch it the rest of the time—unless your company requires it. Then make it very small. 

15. Two simple designer flourishes that will make your slides look professional 

{slide 64] Keylines and belly bands: Sounds funny, but these two features can make a ho-hum 

presentation look professional. I learned this, plus other designers’ tricks, from Julie Terberg, one of the 

top presentation designers in the U.S., at PowerPoint Live, now called Presentation Summit, an annual 

conference.  

A keyline is just a thin line. Lines are used in design to divide elements and to join elements that are 

related to each other. It holds components together and creates a simple structure. It also highlights 

alignment. [slide 65] Here’s a slide without keylines. [slide 66]  Here’s the same slide with keylines. See 

how those simple lines makes the slide look more professional? The keyline under the title anchors it. 

*slide 67+ Here’s another without a line and *slide 68+ and with. Try designs with and without lines. 

A belly band is a band of color. It can be solid or a gradient. [slide 69] Here’s an example of a plain slide. 

It looks fine. [slide 70] See how a band of color can make the slide? It has a transparency gradient. One 

color, but gradating from 0 transparency to about 85% transparency. Doesn’t it look better? A band of 

color behind your slide titles emphasizes the titles. 

The bigger picture 

16. [slide 71] Why layout is not only on a slide, but continuity from slide to slide. The layout of the 

entire presentation (order, coherence, consistency) 

You don’t only need to design slides, you need to design the entire presentation. Continuity from slide 

to slide helps the audience know what to expect. This helps them understand and remember more. It 
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reduces brain strain. This is why so many people use templates. But instead of a template, you can use 

design elements such as color, lines, shape treatments—design elements that are more subtle. 

[slide 72] This slide uses a red title at the upper-right. It stands out and is an unusual placement, so it 

becomes a design element that holds the presentation together. Lots of white space and repetition of 

image treatment add to the cohesiveness. 

[slide 73] Designers know certain principles and they learn how to use them. You can learn, too. It’s 

mostly a matter of two things: 

 Looking at good design and paying attention 

 Trying out what you see and the principles you learned today 

After a few tries, you’ll start thinking more like a designer! You’ll be surprised at what you notice and at 

the results you get! 

Summary 

[slide 74] In this training video, you learned: 

1. 5 basic principles and techniques for slide layout and creating simple slides 

2. 8 advanced techniques for slide layout and complex slides 

3. The importance of continuity throughout your presentation  

Take the time to use some of these techniques, and never stop looking at good design and trying out 

what you see: 

 Turn a simple slide into a Tell ‘n’ ShowSM Slide and try out the 4 layouts that always look good.  

 Take a more complex slide, sketch out 3-4 layouts, try the rule of thirds or golden ratio, add a 

keyline or bellyband, until you have a clear slide that looks professional. 

I hope you found this training video useful! If so, I have many more coming, one each month. To sign up, 

you need to subscribe, but you can cancel at any time, no questions asked. I’ll cover the full range of 

presenting—Content, Design, and Delivery, but most of the videos will be about design, simply because 

there’s so much more to cover. The videos will sometimes be more technical, sometimes less, but will 

always be solidly packed with content! The next training video will cover animation from the basics to 

advanced techniques, plus 10 animation techniques you can use in any presentation. 

I offer a money-back guarantee, so there’s no risk to you. Just read the instructions below this video 

window to sign up. Thank you for your commitment to outstanding presentations, and I look forward to 

having you with us for the next training video on animation. 

If you found this training valuable, please tell your friends! Refer them to 

www.outstandingpresentationsworkshop.com/slidelayout. Thank you. 

 

http://www.outstandingpresentationsworkshop.com/slidelayout

